Oleh: hermanussugianto | April 23, 2008

WordPress 2.1.1 Terkontaminasi Backdoor

Para blogger yang belum lama ini mendownload WordPress 2.1.1 harap hati-hati. Peringatan ini disampaikan berkaitan dengan ‘tersisipnya’ kode-kode exploit yang berbahaya dalam paket WordPress 2.1.1. Hacker yang sukses menyusup ke dalam server WordPress ini diduga ingin melakukan eksekusi remote PHP pada website blogger yang menggunakan WordpPress.

Untuk pengguna yang terlanjur meng-Install WordPress versi ini dianjurkan untuk segera mengupdate-nya ke versi 2.1.2 yang telah tersedia di Website.

Info: www.wordpress.org


Responses

  1. WordPress 2.5 juga ada hole nya. jadi segera update ke 2.5.1


Tinggalkan Balasan

Please log in using one of these methods to post your comment:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

Kategori

%d blogger menyukai ini: